Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
∞ take a peek at our legendary cryptostorm_is twitter feed if you're into that kind of thing ∞
Ξ we're rolling out voodoo network security across cryptostorm - big things happening, indeed! Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit GitHub Ξ

Connections get slow, sometimes cut out and somtimes i cant even connect in the beggining

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at [email protected] :)

Topic Author
Hex

Connections get slow, sometimes cut out and somtimes i cant even connect in the beggining

Postby Hex » Sun Apr 05, 2015 12:19 am

im on linux debian, using the openvpn configs, following the linux connection guide.

My network is all over the place, most of the time its really quick but every hour or so it starts to get gradually slower until it completly drops. then it gets back up and speeds back up to normal again.

And somtimes, i try to connect and it just doesent work. it looksa as if it works, but i cant load any websites or connect to anything.

User avatar

marzametal
Posts: 487
Joined: Mon Aug 05, 2013 11:39 am

Re: Connections get slow, sometimes cut out and somtimes i cant even connect in the beggining

Postby marzametal » Sun Apr 05, 2015 3:58 pm

Not sure if I am going through the same as you... still trying to get on... was ok earlier...

User avatar

cryptostorm_support
ForumHelper
Posts: 296
Joined: Sat Jan 26, 2013 4:31 am
Contact:

Re: Connections get slow, sometimes cut out and somtimes i cant even connect in the beggining

Postby cryptostorm_support » Wed Apr 08, 2015 11:54 pm

Is this still an issue for you guys? Is this behavior isolated to a particular node, or does it appear to be more widespread?
cryptostorm_support shared support team forum account
PLEASE DON'T SEND PRIVATE MESSAGES with support questions!
--> feel free to use any of our other contact channels, or post in the support forum
cryptostorm: structurally anonymous, token-based, unlimited ☂ bandwidth, opensource, darknet data security for everyone!
keybase.io validatorsonename.io validatorsPGP key @ MITnetwork statuscryptostorm github
support team bitmessage address: BM-2cTMH8K5JnjbfSALjZtSkRWCLfc3Tr8GBV
support team email: [email protected]
live chat support: #cryptostorm

User avatar

marzametal
Posts: 487
Joined: Mon Aug 05, 2013 11:39 am

Re: Connections get slow, sometimes cut out and somtimes i cant even connect in the beggining

Postby marzametal » Thu Apr 09, 2015 5:39 am

cryptostorm_support wrote:Is this still an issue for you guys? Is this behavior isolated to a particular node, or does it appear to be more widespread?

The first time, 2 nights ago was my fault. I had BOTH Iceland DNS addresses in my DNS entry points. So naturally, when Iceland went down, everything went down for me! So I swapped the addresses around.

The second time, last night. During the day was normal, went to connect in the evening and no dice. I had to swap DNS addresses around again, which solved the issue.

PS: one of the exit nodes does not resolve in Wireshark (swap from IP to Hostname <--- why the hell am I pointing THIS out to you guys... lol you know what resolve means... ugh). For the life of me, I cannot remember which one it was.

I will see how it goes tonight. Mind you, (I include custom DNS entries in both Router settings and Network Adapter settings...)

PPS: net has been crap in general for a week or so, due to Netflix opening up business on our shores. Lotsa' ISPs are shitting bricks due to congestion. That might've caused a ripple effect when it comes to gaining net access. Will keep an eye on it.


Return to “member support & tech assistance”

Who is online

Users browsing this forum: YaCy [Bot] and 4 guests

Login