Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
∞ take a peek at our legendary cryptostorm_is twitter feed if you're into that kind of thing ∞
Ξ we're rolling out voodoo network security across cryptostorm - big things happening, indeed! Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit GitHub Ξ

Suddenly getting "errors" when logging on

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at [email protected] :)

Topic Author
Eboman
Posts: 9
Joined: Tue Feb 25, 2014 6:33 am

Suddenly getting "errors" when logging on

Postby Eboman » Sun Sep 21, 2014 7:17 am

Hi guys,
I'm hoping you can help.
I've been trying to log in tonight and have tried a couple of different nodes.
At the end of the sequence log, it says:

Sat Sep 20 22:10:10 2014 us=237264 Initialization Sequence Completed With Errors ( see http://openvpn.net/faq.html#dhcpclientserv )

And, when I check "what's my ip address", it shows my actual home location (not the node).
I've upgraded to the "latest and greatest" widget and have successfully used it before.
(I've been using you guys since the Cryptocloud days).

Any ideas? I tried combing through the log the widget displays while logging on, but don't see any glaring issues.

Thanks!!
Eboman


Topic Author
Eboman
Posts: 9
Joined: Tue Feb 25, 2014 6:33 am

Re: Suddenly getting "errors" when logging on

Postby Eboman » Sun Sep 21, 2014 7:38 am

oops.
Nevermind.
I just tried from a different computer in my house.
Works 100% perfect, so there must be a problem on this machine.

I'm sorry guys.
I was just so surprised when an issue popped up, that I kinda freaked. LOL.

Thanks!

User avatar

cryptostorm_support
ForumHelper
Posts: 296
Joined: Sat Jan 26, 2013 4:31 am
Contact:

Re: Suddenly getting "errors" when logging on

Postby cryptostorm_support » Wed Sep 24, 2014 6:14 am

No worries :)

If your one machine continues to give you grief, send along a copy of the offending logs to our support email channel at [email protected] and we can give you more direct feedback
cryptostorm_support shared support team forum account
PLEASE DON'T SEND PRIVATE MESSAGES with support questions!
--> feel free to use any of our other contact channels, or post in the support forum
cryptostorm: structurally anonymous, token-based, unlimited ☂ bandwidth, opensource, darknet data security for everyone!
keybase.io validatorsonename.io validatorsPGP key @ MITnetwork statuscryptostorm github
support team bitmessage address: BM-2cTMH8K5JnjbfSALjZtSkRWCLfc3Tr8GBV
support team email: [email protected]
live chat support: #cryptostorm


Return to “member support & tech assistance”

Who is online

Users browsing this forum: YaCy [Bot] and 4 guests

Login