Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

v3.30 broken/unable to connect

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
auto12341
Posts: 1
Joined: Tue Apr 22, 2014 1:58 am

v3.30 broken/unable to connect

Postby auto12341 » Wed Oct 10, 2018 10:26 pm

Hi, I have tried to connect using the widget, first to the "named" servers, but was unable to connect regardless of the security options.
When I tried the Global random I get connected but no dns is working. I am unable to access/ping anything. Including the dns server that gets set by the widget.
Again I have tried with all the possible security setting off (including my own firewall).

How can I get back to using your excellent vpn?
Where can I get ahold of v3.18 or older to try a downgrade?
Thanks


wireShark

Re: v3.30 broken/unable to connect

Postby wireShark » Thu Oct 11, 2018 5:50 am

This is going to sound really odd to ask, but have you, by any chance, clicked the "Update" button next to the node list?

If you have, then it's going to cause issues. Because these are older configs that won't work. You will need to uninstall, then re-install the widget. I ran into this issue, and it took me a while to figure out what was going on. A bit of a nitpick to be sure, but, it's worth checking.


NEZ

Re: v3.30 broken/unable to connect

Postby NEZ » Thu Oct 11, 2018 10:37 am

Having similar issues since the latest update. After installing I can connect and I see the new location options. I.e. Canada - Vancouver instead of Canada - West.
But after disconnecting all of the options revert back to the old location list. Is there a config file I'm missing that I need to delete?
Thanks


Moonlight

Re: v3.30 broken/unable to connect

Postby Moonlight » Fri Oct 12, 2018 5:17 am

3.31.0.218 has been released and is working for me.

(3.30.0.217 was working for me Thursday, but stopped working today)


Return to “member support & tech assistance”

Who is online

Users browsing this forum: Google [Bot] and 22 guests

Login