Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

OpenVPN Gnome error on Kali

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
DoubleTree

OpenVPN Gnome error on Kali

Postby DoubleTree » Fri Jul 20, 2018 9:48 am

Hello! :)
Can't seem to be able to install "openvpn-gnome" which I think is needed in order to run Cryptostorm. I'm getting the following error:
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'network-manager-openvpn-gnome' has no installation candidate


Any suggestions or fixes?

User avatar

parityboy
Site Admin
Posts: 1283
Joined: Wed Feb 05, 2014 3:47 am

Re: OpenVPN Gnome error on Kali

Postby parityboy » Fri Jul 20, 2018 7:00 pm

@OP

Is openvpn already installed on your system? You can find out by doing this:

Code: Select all

which openvpn


If yes, then simply try to import a VPN configuration file from the NetworkManager menu. If not, install openvpn then try to import the configuration file.


Return to “member support & tech assistance”

Who is online

Users browsing this forum: No registered users and 35 guests

Login