Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
∞ take a peek at our legendary cryptostorm_is twitter feed if you're into that kind of thing ∞
Ξ we're rolling out voodoo network security across cryptostorm - big things happening, indeed! Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit GitHub Ξ
Ξ We've updated our CA certificate. All members need to be using the latest ones by Dec 22. See this page for more infoΞ

Can't connect over Wi-Fi

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
Granny

Can't connect over Wi-Fi

Postby Granny » Fri Apr 13, 2018 2:00 am

Hi, I'm using widget 3.12 on win 10, and if I'm physically connected to the internet, I connect just fine to CS. But, when I go to the library or a coffee shop and try to use CS over their wi-fi, I can't.

Can anyone tell me how to do this? That's the most important time to use a VPN is over wi-fi.

Thanks

User avatar

parityboy
Site Admin
Posts: 1203
Joined: Wed Feb 05, 2014 3:47 am

Re: Can't connect over Wi-Fi

Postby parityboy » Fri Apr 13, 2018 8:47 am

@OP

They may be blocking UDP traffic on port 443, since in reality the only application using port 443 will be a browser and browsers don't generate UDP traffic, they generate TCP traffic.

Try setting TCP in the widget and see what happens.


Topic Author
Granny

Re: Can't connect over Wi-Fi

Postby Granny » Sun Apr 15, 2018 7:56 am

Thanks, parityboy. I'll try that Monday when I'm back at the library.


Topic Author
Granny

Re: Can't connect over Wi-Fi - Resolved

Postby Granny » Wed Apr 18, 2018 8:45 pm

Thanks parityboy. Changing from UDP to TCP in the widget didn't help, but I checked off "random port" and all seems to be well.


Topic Author
Granny

Re: Can't connect over Wi-Fi

Postby Granny » Thu Apr 19, 2018 10:50 pm

So, I used TCP rather than UDP, and checked "random port" and all worked. Then, went to a different Wi-Fi, and I can't connect.
Help?


Return to “member support & tech assistance”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 8 guests

cron

Login