Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Pass few days can connect with all configs windows and android but pages timeout

cryptofree: full-bore cryptostorm protection... for free! Capped to 1 megabit down / 500kb up, it's a great way to use cryptostorm in a pinch. Play nice & be safe, ok?

Topic Author
HalpPls

Pass few days can connect with all configs windows and android but pages timeout

Postby HalpPls » Mon Nov 12, 2018 2:14 pm

Hi as per topic but to elaborate:

I've tried all latest configs on both PC and android on different networks but no traffics seems to get through cryptofree servers (in/out). I'm connected but everything times out. It hasn't been working since at least friday. When this happened with the old configs this was a dns issue and disabling block-outside-dns and using dnscrypt (via simple dnscrypt) worked. but this time windows doesn't give me the same DNS not responding error.I've tried route-nopull but this makes everything leak. I also tried using the optional dns in config and other dns that i know work but does not help

Is it my end or server?


Topic Author
HalpPls

Re: Pass few days can connect with all configs windows and android but pages timeout

Postby HalpPls » Tue Nov 13, 2018 7:32 am

It's now decided to work again. I'd still like to if it was something on client end so i might prevent it next time thanks.


Topic Author
Guest

Re: Pass few days can connect with all configs windows and android but pages timeout

Postby Guest » Tue Nov 13, 2018 4:06 pm

I'm having a similar issue. Before it was a node issue with a specific server but I'm on global random and still getting the same problem - timeout and no traffic.

User avatar

df
Site Admin
Posts: 418
Joined: Thu Jan 01, 1970 5:00 am

Re: Pass few days can connect with all configs windows and android but pages timeout

Postby df » Tue Nov 13, 2018 11:04 pm

That was our mistake. We were adding a new feature that lets people connect to our ECC instances on ports outside of 5060, but when adding the iptables rules they accidentally got added twice on the cryptofree server.
That error has been fixed, so cryptofree should work correctly for everyone now.


Return to “cryptofree: no-cost cryptostorm network access”

Who is online

Users browsing this forum: Google [Bot] and 7 guests

Login