Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Anyone else have trouble with this?

Freewheeling spot to chew the fat on anything cryptostorm-related that doesn't fit elsewhere (i.e. support, howto, &c.). Criticism & praise & brainstorming & requests for explanation... this is where it goes when it's hot & ready for action! :-)

Topic Author
spadekevin
Posts: 8
Joined: Wed Jun 20, 2018 6:57 pm

Anyone else have trouble with this?

Postby spadekevin » Mon Aug 06, 2018 8:06 pm

Hello,

I've setup the L2TP/IPSec VPN server on my DS412+ and opened the appropriate ports on my router (UDP 1701, 500, and 4500). Unfortunately when I attempt to connect to it the connection times out. Anyone else have trouble with this?

I tried PPTP and was able to connect without problems, but I need L2TP/IPSec.

Any advice would be appreciated.

Please help.

I didn't find the right solution from the internet.

References:
https://forum.synology.com/enu/viewtopic.php?t=95121
HR System Example

Thank you.


enawatson
Posts: 1
Joined: Fri Sep 28, 2018 11:27 am

Re: Anyone else have trouble with this?

Postby enawatson » Fri Sep 28, 2018 11:30 am

Hello
i have no problem

____________
[url="https://holidayhai.com/holidays/malaysia-weekend-tour-package"]Malaysia tour packages[/url]


Return to “general chat, suggestions, industry news”

Who is online

Users browsing this forum: No registered users and 25 guests

Login