Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

login problems

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
k-pax

login problems

Postby k-pax » Thu Feb 22, 2018 4:20 pm

Hi,
I am completely useless on how to address this issue and get it to work.
When I start it up it tries to login but only comes halfway and then it stays there. I have reinstalled the file but still no change. This is the log that keeps coming up:

Code: Select all

Thu Feb 22 12:15:54 2018 us=938335 TLS Error: TLS key negotiation failed to occur within 17 seconds (check your network connectivity)
Thu Feb 22 12:15:54 2018 us=938335 TLS Error: TLS handshake failed
Thu Feb 22 12:15:54 2018 us=938834 TCP/UDP: Closing socket
Thu Feb 22 12:15:54 2018 us=938834 SIGUSR1[soft,tls-error] received, process restarting
Thu Feb 22 12:15:54 2018 us=938834 Restart pause, 300 second(s)


 ! Message from: parityboy
Edited for better log formatting.

User avatar

parityboy
Site Admin
Posts: 1226
Joined: Wed Feb 05, 2014 3:47 am

Re: login problems

Postby parityboy » Thu Feb 22, 2018 6:09 pm

@OP

Are you on a mobile connection? Have you tried other exit nodes to see if it happens with them as well?


Return to “member support & tech assistance”

Who is online

Users browsing this forum: Bing [Bot] and 20 guests

Login