Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
∞ take a peek at our legendary cryptostorm_is twitter feed if you're into that kind of thing ∞
Ξ we're rolling out voodoo network security across cryptostorm - big things happening, indeed! Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit GitHub Ξ

Two random questions...

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)
User avatar

Topic Author
marzametal
Posts: 504
Joined: Mon Aug 05, 2013 11:39 am

Two random questions...

Postby marzametal » Fri Nov 10, 2017 2:38 pm

Hi... :)

I use v3.0.0.72, Windows 7 HP.

Problem #1:
When I go to disconnect the Windows Widget, it stalls. It keeps on trying to access "173.234.56.115", which is CS-North DNS. This occurs on any of the exit nodes. I have to kill the widget via Task Manager to shut it down. If I enter the above address in firewall rules (I have a rule-set for every exit node), then it works.

But, why would I need to allow a CS-North DNS if I specifically use the DNS for the exit node I am using? eg: When on CS-South, I use CS-South DNS via widget and select firewall rules for CS-South.


Problem #2:
I check my status on Whoer from time to time, and didn't notice anything concerning. I used to get 100% all the time, until recently. I ran it today, and I noticed in the OPEN PORTS section, it says I have some open...

Open ports - 80, 1723, 3128, 8080

I am wondering, is this on client side or server side?

User avatar

Topic Author
marzametal
Posts: 504
Joined: Mon Aug 05, 2013 11:39 am

Re: Two random questions...

Postby marzametal » Fri Nov 10, 2017 3:28 pm

This is doing my head in...

Now both of the above issues are non-existant!

On Whoer, I get 100%, so no open ports, and can also disconnect from widget without being annoyed by the CS-North DNS address...

*headbutts a closet*

User avatar

df
Site Admin
Posts: 285
Joined: Thu Jan 01, 1970 5:00 am

Re: Two random questions...

Postby df » Sat Nov 11, 2017 9:49 pm

Whoer's results are incorrect. All our VPN instance IPs have always had every TCP and UDP port open, yet Whoer reports some open and some closed at different times.
It's also an inaccurate scan, because they assume that if we have port 3218 or 8080 open then it's an open proxy.
Each of our VPN instance IPs have all ports open, but behind that is only two OpenVPN instances (one for UDP, one for TCP).
If anything reports open proxies or any other nonsense, it's because they didn't bother checking to see what type of service was on that open port (they should `nmap -sV`!)


Return to “member support & tech assistance”

Who is online

Users browsing this forum: Bing [Bot], Boorbun21, Google [Bot] and 21 guests

cron

Login