Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
∞ take a peek at our legendary cryptostorm_is twitter feed if you're into that kind of thing ∞
Ξ we're rolling out voodoo network security across cryptostorm - big things happening, indeed! Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit GitHub Ξ

token not working

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
vikinger

token not working

Postby vikinger » Fri Jun 30, 2017 10:45 pm

Hello,

My token stopped working since my raspi gateway froze and i had to reboot it. Thought it was a temporary issue but it is still not working.



wpaschukat
Posts: 15
Joined: Sun Mar 22, 2015 3:25 am

Re: token not working

Postby wpaschukat » Sat Jul 01, 2017 5:05 pm

Might have been a temp problem. Had the same problem yesterday evening (linux-dusseldorf), switched to denmark, all well. Switched back to dusseldorf this morning and all is fine again.

Token checker told me the token was valid (nothing about session limit or similar).

User avatar

jfranklinphx
Posts: 2
Joined: Wed Jun 28, 2017 6:55 am

Re: token not working

Postby jfranklinphx » Sat Jul 01, 2017 10:46 pm

Hi folks, I seem to be running into the same problem. I was speaking withe the folks in the chatroom and I am starting to think the problem may be due to the new version of openvpn that came out earlier this week.

# openvpn --version
OpenVPN 2.4.0 i686-pc-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [MH/PKTINFO] [AEAD] built on Jun 22 2017
library versions: OpenSSL 1.0.2l 25 May 2017, LZO 2.08

I have check with the token checker: ok I have tried various configuration files: both opvn voodoo configs for linux and the standard udp linux config files.

On my p2p client a few files connect but most do not. On firefox it hangs completely not being able to look up the sites (DNS problem?)

I've gone through five reboots with various config files to no avail. The same happened yesterday, I think it was six reboots till I connected with cstorm-voodoo_linux-romania_to_russia.ovpn at which point things went smoothly. Today is still a no go on the connect.

User avatar

jfranklinphx
Posts: 2
Joined: Wed Jun 28, 2017 6:55 am

Re: token not working

Postby jfranklinphx » Sun Jul 02, 2017 12:07 am

installed dnsmasq and resolvconf on my Debian 9 system and all is well! edited my voodoo config file as requested. it's all good now :)

User avatar

parityboy
Site Admin
Posts: 1104
Joined: Wed Feb 05, 2014 3:47 am

Re: token not working

Postby parityboy » Sun Jul 02, 2017 4:21 am

jfranklinphx wrote:installed dnsmasq and resolvconf on my Debian 9 system and all is well! edited my voodoo config file as requested. it's all good now :)


:thumbup:


Topic Author
goagain1212

Re: token not working

Postby goagain1212 » Sat Jul 15, 2017 5:26 am

Could you post the change to your config files? I cannot connect either even with a valid token. Running Ubuntu with openvpn. The config files on the github haven't been updated for four months and I have to most recent: https://github.com/cryptostorm/cryptost ... tion_files

User avatar

parityboy
Site Admin
Posts: 1104
Joined: Wed Feb 05, 2014 3:47 am

Re: token not working

Postby parityboy » Mon Jul 17, 2017 5:19 pm

goagain1212 wrote:Could you post the change to your config files? I cannot connect either even with a valid token. Running Ubuntu with openvpn. The config files on the github haven't been updated for four months and I have to most recent: https://github.com/cryptostorm/cryptost ... tion_files


Could you post some logs so we can see what's going wrong? Thanks. :)


Return to “member support & tech assistance”

Who is online

Users browsing this forum: Bing [Bot], Boorbun21 and 26 guests

Login