Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Lisbon TCP

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
suvl

Lisbon TCP

Postby suvl » Fri May 19, 2017 3:29 pm

Hi!

I'm trying to connect to lisbon-tcp with the openvpn config file @ git. It was working quite well last week, but this week I keep getting this:

Code: Select all

[font=Courier New][size=80]Fri May 19 11:27:07 2017 us=974243 TCP/UDP: Preserving recently used remote address: [AF_INET]109.71.42.163:443
Fri May 19 11:27:07 2017 us=974286 Socket Buffers: R=[87380->87380] S=[16384->16384]
Fri May 19 11:27:07 2017 us=974302 Attempting to establish TCP connection with [AF_INET]109.71.42.163:443 [nonblock]
Fri May 19 11:27:08 2017 us=974583 TCP: connect to [AF_INET]109.71.42.163:443 failed: No route to host
Fri May 19 11:27:08 2017 us=975094 SIGUSR1[connection failed(soft),init_instance] received, process restarting
Fri May 19 11:27:08 2017 us=975131 Restart pause, 5 second(s)
Fri May 19 11:27:13 2017 us=976756 LZO compression initializing
Fri May 19 11:27:13 2017 us=977226 Control Channel MTU parms [ L:1624 D:1210 EF:40 EB:0 ET:0 EL:3 ]
Fri May 19 11:27:13 2017 us=994227 Data Channel MTU parms [ L:1624 D:1450 EF:124 EB:406 ET:0 EL:3 ]
Fri May 19 11:27:13 2017 us=994283 Local Options String (VER=V4): 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_CLIENT,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-client'
Fri May 19 11:27:13 2017 us=994299 Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_SERVER,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-server'
Fri May 19 11:27:13 2017 us=994319 TCP/UDP: Preserving recently used remote address: [AF_INET]109.71.42.163:443
Fri May 19 11:27:13 2017 us=994345 Socket Buffers: R=[87380->87380] S=[16384->16384]
Fri May 19 11:27:13 2017 us=994355 Attempting to establish TCP connection with [AF_INET]109.71.42.163:443 [nonblock]
Fri May 19 11:27:14 2017 us=994505 TCP: connect to [AF_INET]109.71.42.163:443 failed: No route to host
Fri May 19 11:27:14 2017 us=994648 SIGUSR1[connection failed(soft),init_instance] received, process restarting
Fri May 19 11:27:14 2017 us=994688 Restart pause, 5 second(s)
Fri May 19 11:27:19 2017 us=996113 LZO compression initializing
Fri May 19 11:27:19 2017 us=996205 Control Channel MTU parms [ L:1624 D:1210 EF:40 EB:0 ET:0 EL:3 ]
Fri May 19 11:27:20 2017 us=15008 Data Channel MTU parms [ L:1624 D:1450 EF:124 EB:406 ET:0 EL:3 ]
Fri May 19 11:27:20 2017 us=15064 Local Options String (VER=V4): 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_CLIENT,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-client'
Fri May 19 11:27:20 2017 us=15078 Expected Remote Options String (VER=V4): 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_SERVER,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-server'
Fri May 19 11:27:20 2017 us=15095 TCP/UDP: Preserving recently used remote address: [AF_INET]109.71.42.163:443
Fri May 19 11:27:20 2017 us=15125 Socket Buffers: R=[87380->87380] S=[16384->16384]
Fri May 19 11:27:20 2017 us=15145 Attempting to establish TCP connection with [AF_INET]109.71.42.163:443 [nonblock]
Fri May 19 11:27:21 2017 us=15345 TCP: connect to [AF_INET]109.71.42.163:443 failed: No route to host
Fri May 19 11:27:21 2017 us=15559 SIGUSR1[connection failed(soft),init_instance] received, process restarting
Fri May 19 11:27:21 2017 us=15598 Restart pause, 5 second(s)[/size][/font]


any help?

thanks!

 ! Message from: parityboy
Added code tags to improve readability.



Return to “member support & tech assistance”

Who is online

Users browsing this forum: No registered users and 27 guests

Login