Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
∞ take a peek at our legendary cryptostorm_is twitter feed if you're into that kind of thing ∞
Ξ we're rolling out voodoo network security across cryptostorm - big things happening, indeed! Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit GitHub Ξ

Constant disconnects

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
Radicali

Constant disconnects

Postby Radicali » Sun Mar 26, 2017 3:58 am

Out of no where, I've started getting constant disconnects. I've tried reinstalling the client, updating my network drivers, and anything else I could think of. I'm at a loss as to what to do next. Below is the client log from disconnect, to connect, to disconnect again.

Code: Select all

Cannot resolve  standard - US south
Sat Mar 25 17:24:29 2017 us=130683 Current Parameter Settings:
Sat Mar 25 17:24:29 2017 us=135685   config = '..\user\custom.conf'
Sat Mar 25 17:24:29 2017 us=135685   mode = 0
Sat Mar 25 17:24:29 2017 us=135685 NOTE: --mute triggered...
Sat Mar 25 17:24:29 2017 us=135685 357 variation(s) on previous 3 message(s) suppressed by --mute
Sat Mar 25 17:24:29 2017 us=135685 OpenVPN 2.3.6 i686-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [IPv6] built on Dec  1 2014
Sat Mar 25 17:24:29 2017 us=135685 library versions: OpenSSL 1.0.2 22 Jan 2015, LZO 2.08
Sat Mar 25 17:24:29 2017 us=777657 LZO compression initialized
Sat Mar 25 17:24:29 2017 us=777657 Control Channel MTU parms [ L:1604 D:140 EF:40 EB:0 ET:0 EL:0 ]
Sat Mar 25 17:24:29 2017 us=777657 Socket Buffers: R=[65536->65536] S=[65536->65536]
Sat Mar 25 17:24:29 2017 us=812663 Data Channel MTU parms [ L:1604 D:1450 EF:104 EB:135 ET:0 EL:0 AF:3/1 ]
Sat Mar 25 17:24:29 2017 us=812663 Local Options String: 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_CLIENT,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-client'
Sat Mar 25 17:24:29 2017 us=812663 Expected Remote Options String: 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_SERVER,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-server'
Sat Mar 25 17:24:29 2017 us=812663 Local Options hash (VER=V4): '06d8c75c'
Sat Mar 25 17:24:29 2017 us=812663 Expected Remote Options hash (VER=V4): 'b20ffe30'
Sat Mar 25 17:24:29 2017 us=812663 Attempting to establish TCP connection with [AF_INET]108.62.19.133:17392 [nonblock]
Sat Mar 25 17:24:33 2017 us=828339 TCP connection established with [AF_INET]108.62.19.133:17392
Sat Mar 25 17:24:33 2017 us=828339 TCPv4_CLIENT link local: [undef]
Sat Mar 25 17:24:33 2017 us=828339 TCPv4_CLIENT link remote: [AF_INET]108.62.19.133:17392
Sat Mar 25 17:24:33 2017 us=848415 TLS: Initial packet from [AF_INET]108.62.19.133:17392, sid=3bc8eef0 1b0ed7c7
Sat Mar 25 17:24:33 2017 us=848415 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Sat Mar 25 17:24:33 2017 us=983690 VERIFY OK: depth=1, C=CA, ST=QC, L=Montreal, O=Katana Holdings Limite /  cryptostorm_darknet, OU=Tech Ops, CN=cryptostorm_is, emailAddress=certadmin@cryptostorm.is
Sat Mar 25 17:24:33 2017 us=983690 VERIFY OK: nsCertType=SERVER
Sat Mar 25 17:24:33 2017 us=983690 VERIFY OK: depth=0, C=CA, ST=QC, L=Montreal, O=Katana Holdings Limite /  cryptostorm_darknet, OU=Tech Ops, CN=server, emailAddress=certadmin@cryptostorm.is
Sat Mar 25 17:24:34 2017 us=755028 NOTE: --mute triggered...
Sat Mar 25 17:24:34 2017 us=755028 5 variation(s) on previous 3 message(s) suppressed by --mute
Sat Mar 25 17:24:34 2017 us=755028 [server] Peer Connection Initiated with [AF_INET]108.62.19.133:17392
Sat Mar 25 17:24:37 2017 us=114020 SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)
Sat Mar 25 17:24:37 2017 us=173999 PUSH: Received control message: 'PUSH_REPLY,persist-key,persist-tun,redirect-gateway def1,redirect-gateway bypass-dhcp,dhcp-option DNS 108.62.19.131,route-gateway 10.45.0.1,topology subnet,ping 20,ping-restart 60,ifconfig 10.45.13.178 255.255.0.0'
Sat Mar 25 17:24:37 2017 us=173999 OPTIONS IMPORT: timers and/or timeouts modified
Sat Mar 25 17:24:37 2017 us=173999 NOTE: --mute triggered...
Sat Mar 25 17:24:37 2017 us=209005 5 variation(s) on previous 3 message(s) suppressed by --mute
Sat Mar 25 17:24:37 2017 us=209005 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Sat Mar 25 17:24:37 2017 us=209005 open_tun, tt->ipv6=0
Sat Mar 25 17:24:37 2017 us=209005 TAP-WIN32 device [Local Area Connection] opened: \\.\Global\{2F1352E8-F6F4-4D51-8652-DB011D67836E}.tap
Sat Mar 25 17:24:37 2017 us=209005 TAP-Windows Driver Version 9.9
Sat Mar 25 17:24:37 2017 us=209005 TAP-Windows MTU=1500
Sat Mar 25 17:24:37 2017 us=209005 Set TAP-Windows TUN subnet mode network/local/netmask = 10.45.0.0/10.45.13.178/255.255.0.0 [SUCCEEDED]
Sat Mar 25 17:24:37 2017 us=209005 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.45.13.178/255.255.0.0 on interface {2F1352E8-F6F4-4D51-8652-DB011D67836E} [DHCP-serv: 10.45.255.254, lease-time: 31536000]
Sat Mar 25 17:24:37 2017 us=209005 DHCP option string: 06046c3e 1383
Sat Mar 25 17:24:37 2017 us=209005 Successful ARP Flush on interface [12] {2F1352E8-F6F4-4D51-8652-DB011D67836E}
Sat Mar 25 17:24:42 2017 us=515999 TEST ROUTES: 1/1 succeeded len=0 ret=1 a=0 u/d=up
Sat Mar 25 17:24:42 2017 us=515999 C:\Windows\system32\route.exe ADD 108.62.19.133 MASK 255.255.255.255 192.168.1.1
Sat Mar 25 17:24:42 2017 us=520972 ROUTE: route addition failed using CreateIpForwardEntry: The object already exists.   [status=5010 if_index=9]
Sat Mar 25 17:24:42 2017 us=520972 Route addition via IPAPI failed [adaptive]
Sat Mar 25 17:24:42 2017 us=520972 Route addition fallback to route.exe
Sat Mar 25 17:24:42 2017 us=520972 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Sat Mar 25 17:24:42 2017 us=600993 C:\Windows\system32\route.exe ADD 192.168.1.1 MASK 255.255.255.255 192.168.1.1 IF 9
Sat Mar 25 17:24:42 2017 us=600993 ROUTE: route addition failed using CreateIpForwardEntry: The object already exists.   [status=5010 if_index=9]
Sat Mar 25 17:24:42 2017 us=600993 Route addition via IPAPI failed [adaptive]
Sat Mar 25 17:24:42 2017 us=600993 Route addition fallback to route.exe
Sat Mar 25 17:24:42 2017 us=600993 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Sat Mar 25 17:24:42 2017 us=657051 C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.45.0.1
Sat Mar 25 17:24:42 2017 us=657051 ROUTE: route addition failed using CreateIpForwardEntry: The object already exists.   [status=5010 if_index=12]
Sat Mar 25 17:24:42 2017 us=657051 Route addition via IPAPI failed [adaptive]
Sat Mar 25 17:24:42 2017 us=657051 Route addition fallback to route.exe
Sat Mar 25 17:24:42 2017 us=662052 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Sat Mar 25 17:24:42 2017 us=702057 C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.45.0.1
Sat Mar 25 17:24:42 2017 us=702057 ROUTE: route addition failed using CreateIpForwardEntry: The object already exists.   [status=5010 if_index=12]
Sat Mar 25 17:24:42 2017 us=702057 Route addition via IPAPI failed [adaptive]
Sat Mar 25 17:24:42 2017 us=702057 Route addition fallback to route.exe
Sat Mar 25 17:24:42 2017 us=702057 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Sat Mar 25 17:24:42 2017 us=882090 Initialization Sequence Completed
Connected
Sat Mar 25 17:44:34 2017 us=900461 VERIFY OK: depth=1, C=CA, ST=QC, L=Montreal, O=Katana Holdings Limite /  cryptostorm_darknet, OU=Tech Ops, CN=cryptostorm_is, emailAddress=certadmin@cryptostorm.is
Sat Mar 25 17:44:34 2017 us=901462 VERIFY OK: nsCertType=SERVER
Sat Mar 25 17:44:34 2017 us=901462 VERIFY OK: depth=0, C=CA, ST=QC, L=Montreal, O=Katana Holdings Limite /  cryptostorm_darknet, OU=Tech Ops, CN=server, emailAddress=certadmin@cryptostorm.is
Sat Mar 25 17:44:35 2017 us=889408 NOTE: --mute triggered...
Sat Mar 25 17:46:52 2017 us=202594 5 variation(s) on previous 3 message(s) suppressed by --mute
Sat Mar 25 17:46:52 2017 us=202594 Connection reset, restarting [-1]
Sat Mar 25 17:46:52 2017 us=203604 TCP/UDP: Closing socket
Sat Mar 25 17:46:52 2017 us=203604 SIGUSR1[soft,connection-reset] received, process restarting
Sat Mar 25 17:46:52 2017 us=203604 Restart pause, 5 second(s)
Sat Mar 25 17:46:57 2017 us=204098 Re-using SSL/TLS context
Sat Mar 25 17:46:57 2017 us=204098 LZO compression initialized
Sat Mar 25 17:46:57 2017 us=204098 Control Channel MTU parms [ L:1604 D:140 EF:40 EB:0 ET:0 EL:0 ]
Sat Mar 25 17:46:57 2017 us=204098 Socket Buffers: R=[65536->65536] S=[65536->65536]
Sat Mar 25 17:47:08 2017 us=300579 RESOLVE: Cannot resolve host address: windows-ussouth.cstorm.pw: No such host is known.
Sat Mar 25 17:47:08 2017 us=301548 Data Channel MTU parms [ L:1604 D:1450 EF:104 EB:135 ET:0 EL:0 AF:3/1 ]
Sat Mar 25 17:47:08 2017 us=301548 Local Options String: 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_CLIENT,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-client'
Sat Mar 25 17:47:08 2017 us=301548 Expected Remote Options String: 'V4,dev-type tun,link-mtu 1604,tun-mtu 1500,proto TCPv4_SERVER,comp-lzo,cipher AES-256-CBC,auth SHA512,keysize 256,key-method 2,tls-server'
Sat Mar 25 17:47:08 2017 us=301548 Local Options hash (VER=V4): '06d8c75c'
Sat Mar 25 17:47:08 2017 us=301548 Expected Remote Options hash (VER=V4): 'b20ffe30'
Cannot resolve  standard - US south


 ! Message from: parityboy
Added code tags for clearer log formatting

User avatar

Fermi
Site Admin
Posts: 218
Joined: Tue Jun 17, 2014 11:42 am

Re: Constant disconnects

Postby Fermi » Sun Mar 26, 2017 4:37 pm

Please check token @ cryptostorm.nu .
If max sessions reached is indicated, mail your token to support@cryptostorm.is
in order to have a session count reset.

/fermi


Topic Author
Radicali

Re: Constant disconnects

Postby Radicali » Sun Mar 26, 2017 9:29 pm

Thank you! That is indeed the case. I sent the email as instructed


Return to “member support & tech assistance”

Who is online

Users browsing this forum: No registered users and 13 guests

cron

Login