Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
∞ take a peek at our legendary cryptostorm_is twitter feed if you're into that kind of thing ∞
Ξ we're rolling out voodoo network security across cryptostorm - big things happening, indeed! Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit GitHub Ξ
Ξ We've updated our CA certificate. All members need to be using the latest ones by Dec 22. See this page for more infoΞ

Connection drops

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
streetcommando1

Connection drops

Postby streetcommando1 » Sun Aug 21, 2016 10:11 pm

Been trying out your VPN for a few days now but can't seem to keep the connection up for more than a day. Using Canada east

https://github.com/cryptostorm/cryptost ... t_udp.ovpn

Due to syslogd causing load problems with dd-wrt I have it disabled. The openvpn log gives things like:

http://pastebin.com/9Nwn5qa5

Due to your dd-wrt tutorial having 2 different pictures with conflicting info then your github having entirely different config options I'm at a loss over what should actually be in my additional config so I just have this:

resolv-retry infinite
remote-random
remote linux-canadaeast.cryptostorm.net 443 udp
remote linux-canadaeast.cryptostorm.nu 443 udp
remote linux-canadaeast.cryptostorm.org 443 udp
remote linux-canadaeast.cstorm.pw 443 udp
explicit-exit-notify 3
mssfix 1400
nobind
comp-lzo
down-pre
reneg-sec 0
hand-window 17
verb 4
mute 3
auth-user-pass /tmp/user.conf
ns-cert-type server
auth SHA512
cipher AES-256-CBC
tls-cipher TLS-DHE-RSA-WITH-AES-256-CBC-SHA
tls-client
key-method 2

I have already enabled WDS connection watchdog so I guess the router will reboot when it looses connection (something else that isn't in your tutorial)? What is causing these disconnects and how do I fix this?

P.S. I mean this in the nicest way possible but your documentation is god awfully atrocious!

Return to “member support & tech assistance”

Who is online

Users browsing this forum: Baidu [Spider] and 14 guests

cron

Login