Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Windows 10?

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)

Topic Author
missionimpoopible
Posts: 9
Joined: Mon Jul 27, 2015 2:36 am

Windows 10?

Postby missionimpoopible » Wed Jul 29, 2015 10:39 pm

Does this VPN service works with Windows 10? I wasn't able to get it connected via Windows 10 - it just hang.

Let me know.

User avatar

Tealc
ForumHelper
Posts: 283
Joined: Tue Jan 28, 2014 12:38 am

Re: Windows 10?

Postby Tealc » Fri Jul 31, 2015 12:39 am

Are you using the widget version 2.22 from viewtopic.php?f=47&t=8544 or OpenVPN to connect?
This seems to be a problem with the TAP/TUN device not installed, it happened to Windows 7 for a while.


Topic Author
missionimpoopible
Posts: 9
Joined: Mon Jul 27, 2015 2:36 am

Re: Windows 10?

Postby missionimpoopible » Fri Jul 31, 2015 8:27 pm

No, I had TAP drivers installed (still do). It still doesn't connect - it just hang. So I had to use openvpn instead - works just fine.

How do I disable WebSTUN/RC and IPv6 for OPVN? Thanks.


Topic Author
missionimpoopible
Posts: 9
Joined: Mon Jul 27, 2015 2:36 am

Re: Windows 10?

Postby missionimpoopible » Fri Jul 31, 2015 8:31 pm

missionimpoopible wrote:No, I had TAP drivers installed (still do). It still doesn't connect - it just hang. So I had to use openvpn instead - works just fine.

How do I disable WebSTUN/RC and IPv6 for OPVN? Thanks.


Nevermind.. disconnect.me desktop software is known to interfere with TAP driver. That's explains why cryptostorm software hangs. Figured.

Thanks tho.. problem solved.


Topic Author
missionimpoopible
Posts: 9
Joined: Mon Jul 27, 2015 2:36 am

Re: Windows 10?

Postby missionimpoopible » Fri Jul 31, 2015 8:36 pm

missionimpoopible wrote:
missionimpoopible wrote:No, I had TAP drivers installed (still do). It still doesn't connect - it just hang. So I had to use openvpn instead - works just fine.

How do I disable WebSTUN/RC and IPv6 for OPVN? Thanks.


Nevermind.. disconnect.me desktop software is known to interfere with TAP driver. That's explains why cryptostorm software hangs. Figured.

Thanks tho.. problem solved.

One small problem tho.. I am unable to untick "save" for SHA512 login. Even if I untick it and exit the program, it's still there.

User avatar

marzametal
Posts: 519
Joined: Mon Aug 05, 2013 11:39 am

Re: Windows 10?

Postby marzametal » Sat Aug 01, 2015 3:57 pm

Come on, who the fuck is going to install Windows 10 and trust it...

User avatar

sysfu
Posts: 55
Joined: Mon Nov 24, 2014 10:22 am

Re: Windows 10?

Postby sysfu » Thu Aug 06, 2015 7:10 am

Seeing as how Microsoft has been cramming the Windows 10 automatic updates down the throats of their Windows7/8 userbase with no way to opt out of them, it's hard not to draw the conclusion that the reason they're making the upgrade free for everybody is to get every last customer on the data collection and harvesting bandwagon.

The new default data collection settings for Windows 10 are alarming.


Audiocoma

Re: Windows 10?

Postby Audiocoma » Wed Sep 23, 2015 5:13 am

So im having connection issues.
It gets to 'disabling ipv6' then just hangs and tries to connect multiple times.
How fix?
I have windows 10 which i think is the problem.


Goon4443

Re: Windows 10?

Postby Goon4443 » Wed Oct 07, 2015 9:35 am

Same problem with Windows 10. Any solutions yet?


Wister
Posts: 4
Joined: Mon May 30, 2016 2:35 pm

Re: Windows 10?

Postby Wister » Fri Jul 01, 2016 9:58 am

Same problem with Windows 10. Any solutions yet?


Khariz
Posts: 163
Joined: Sun Jan 17, 2016 7:48 am

Re: Windows 10?

Postby Khariz » Thu Jul 28, 2016 11:20 am

Uncheck the box to disable ipv6. It's really not needed. Just disable it in your adapter settings in windows, and prevent the widget from taking that step. Once you uncheck that in the widget, the widget performs fine.


rwilcher32

Re: Windows 10?

Postby rwilcher32 » Mon May 28, 2018 7:41 pm

I have been using Win 10 for about a month. Seems to work fairly well but I haven't been
beating on it too severely. This using the latest widget and the last Win10 update which took a whole day to complete. Didn't do anything special.

User avatar

rwilcher
Posts: 46
Joined: Sun Apr 26, 2015 7:46 pm
Contact:

Re: Windows 10?

Postby rwilcher » Mon May 28, 2018 7:48 pm

Seems to work fine for me. With the latest widget etc. Didn't need to do anything special.


Return to “member support & tech assistance”

Who is online

Users browsing this forum: MOQ888 and 26 guests

Login