Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

All nodes down?

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)
User avatar

Topic Author
kelltech
Posts: 31
Joined: Mon Mar 24, 2014 11:49 pm

All nodes down?

Postby kelltech » Fri Jun 06, 2014 2:09 pm

I just want to be sure it's not just my end, but we can't connect to any node. Tried with OpenVPN as well as the widget, no luck.

User avatar

Operandi
Posts: 88
Joined: Fri Nov 22, 2013 4:23 pm

Re: All nodes down?

Postby Operandi » Fri Jun 06, 2014 2:34 pm

kelltech wrote:I just want to be sure it's not just my end, but we can't connect to any node. Tried with OpenVPN as well as the widget, no luck.

Oh, so I'm not alone.


b3lt3r

Re: All nodes down?

Postby b3lt3r » Fri Jun 06, 2014 3:02 pm

Same.
All down.

User avatar

Topic Author
kelltech
Posts: 31
Joined: Mon Mar 24, 2014 11:49 pm

Re: All nodes down?

Postby kelltech » Fri Jun 06, 2014 4:56 pm

Nope not alone, I've been unable to connect for hours. Hope it all comes back soon :cry:

User avatar

parityboy
Site Admin
Posts: 1234
Joined: Wed Feb 05, 2014 3:47 am

Re: All nodes down?

Postby parityboy » Fri Jun 06, 2014 5:33 pm

@thread

It must be something to do with the balancer nodes used by the widget. I can connect to the individual clusters perfectly well (apart from Germany, which refuses my token).

User avatar

Operandi
Posts: 88
Joined: Fri Nov 22, 2013 4:23 pm

Re: All nodes down?

Postby Operandi » Fri Jun 06, 2014 5:58 pm

parityboy wrote:@thread

It must be something to do with the balancer nodes used by the widget. I can connect to the individual clusters perfectly well (apart from Germany, which refuses my token).

Not in my case. I'm on OpenVPN, and it's set up to connect to the post-Heartbleed exit nodes directly.

BTW, it seems that the staff are already aware of the issue (which is, apparently, OpenSSL-related): https://twitter.com/cryptostorm_is/stat ... 5312855040

User avatar

cryptostorm_support
ForumHelper
Posts: 296
Joined: Sat Jan 26, 2013 4:31 am
Contact:

Re: All nodes down?

Postby cryptostorm_support » Fri Jun 06, 2014 6:59 pm

Hey guys.

Just got a message that we are indeed having some service issues that are having an effect on all exitnodes. As it is currently, openSSL patches seem to be the cause but we're bringing our servers back up (at this time, all but iceland appear to be functional again). I'll post new information here as I get it, and on behalf of the team here, we're sorry for the inconvenience.

EDIT: All exitnodes should be back up and running
cryptostorm_support shared support team forum account
PLEASE DON'T SEND PRIVATE MESSAGES with support questions!
--> feel free to use any of our other contact channels, or post in the support forum
cryptostorm: structurally anonymous, token-based, unlimited ☂ bandwidth, opensource, darknet data security for everyone!
keybase.io validatorsonename.io validatorsPGP key @ MITnetwork statuscryptostorm github
support team bitmessage address: BM-2cTMH8K5JnjbfSALjZtSkRWCLfc3Tr8GBV
support team email: support@cryptostorm.is
live chat support: #cryptostorm

User avatar

Operandi
Posts: 88
Joined: Fri Nov 22, 2013 4:23 pm

Re: All nodes down?

Postby Operandi » Fri Jun 06, 2014 7:25 pm

cryptostorm_support wrote:Hey guys.

Just got a message that we are indeed having some service issues that are having an effect on all exitnodes. As it is currently, openSSL patches seem to be the cause but we're bringing our servers back up (at this time, all but iceland appear to be functional again). I'll post new information here as I get it, and on behalf of the team here, we're sorry for the inconvenience.

EDIT: All exitnodes should be back up and running

Hi, and thanks for the update.

By the way, did anyone encounter anything unusual around the time the connection died?

User avatar

Operandi
Posts: 88
Joined: Fri Nov 22, 2013 4:23 pm

Re: All nodes down?

Postby Operandi » Sat Jun 07, 2014 11:30 am

Operandi wrote:By the way, did anyone encounter anything unusual around the time the connection died?

... Like some weird system errors?

User avatar

marzametal
Posts: 517
Joined: Mon Aug 05, 2013 11:39 am

Re: All nodes down?

Postby marzametal » Sat Jun 07, 2014 12:43 pm

UNSAE Chili times out @ TLS handshake, then swaps over to Germany Cantus - 46.165.222.245 after retry pause reaches zero...

User avatar

Topic Author
kelltech
Posts: 31
Joined: Mon Mar 24, 2014 11:49 pm

Re: All nodes down?

Postby kelltech » Sun Jun 08, 2014 10:42 am

marzametal wrote:UNSAE Chili times out @ TLS handshake, then swaps over to Germany Cantus - 46.165.222.245 after retry pause reaches zero...


That was indeed a fast fix, thank you support.

marzametal: my US places me in France. Strange...and no N.flix :crazy:

User avatar

Tealc
ForumHelper
Posts: 283
Joined: Tue Jan 28, 2014 12:38 am

Re: All nodes down?

Postby Tealc » Sun Jun 08, 2014 10:54 pm

I can't still connect to USA Chili.

Code: Select all

Sun Jun 08 19:54:13 2014 TLS Error: TLS key negotiation failed to occur within 37 seconds (check your network connectivity)
Sun Jun 08 19:54:13 2014 TLS Error: TLS handshake failed
Sun Jun 08 19:54:13 2014 TCP/UDP: Closing socket
Sun Jun 08 19:54:13 2014 SIGUSR1[soft,tls-error] received, process restarting

User avatar

cryptostorm_support
ForumHelper
Posts: 296
Joined: Sat Jan 26, 2013 4:31 am
Contact:

Re: All nodes down?

Postby cryptostorm_support » Mon Jun 09, 2014 1:45 am

Had one of our guys take a look at Chili, and says all should be good now. Keep us updated if you continue to have any issues
cryptostorm_support shared support team forum account
PLEASE DON'T SEND PRIVATE MESSAGES with support questions!
--> feel free to use any of our other contact channels, or post in the support forum
cryptostorm: structurally anonymous, token-based, unlimited ☂ bandwidth, opensource, darknet data security for everyone!
keybase.io validatorsonename.io validatorsPGP key @ MITnetwork statuscryptostorm github
support team bitmessage address: BM-2cTMH8K5JnjbfSALjZtSkRWCLfc3Tr8GBV
support team email: support@cryptostorm.is
live chat support: #cryptostorm


user

Re: All nodes down?

Postby user » Thu Jun 12, 2014 5:14 pm

Hello,

Don't want to create another topic.
Situation is the same as explained above, cannot connect to any of nodes.

Sun Jun 08 19:54:13 2014 TLS Error: TLS key negotiation failed to occur within 37 seconds (check your network connectivity)
Sun Jun 08 19:54:13 2014 TLS Error: TLS handshake failed
Sun Jun 08 19:54:13 2014 TCP/UDP: Closing socket
Sun Jun 08 19:54:13 2014 SIGUSR1[soft,tls-error] received, process restarting


Is this You guys or my end?
I've checked montreal and iceland, both down for few hours already.

User avatar

marzametal
Posts: 517
Joined: Mon Aug 05, 2013 11:39 am

Re: All nodes down?

Postby marzametal » Fri Jun 13, 2014 5:44 am

Just got onto Chili... tried Maple, but it seems that some nodes don't provide access to this forum...

User avatar

df
Site Admin
Posts: 370
Joined: Thu Jan 01, 1970 5:00 am

Re: All nodes down?

Postby df » Wed Jun 18, 2014 2:15 am

You should be able to get to this forum from any node, but I did just noticed I forgot to add "maple" and the other new node "emerald" to the psad whitelist for this server.
(Google psad if you don't what it is. It's the first link).

Let me know if you can't get to this forum from any other node and I'll see what's going on.


Return to “member support & tech assistance”

Who is online

Users browsing this forum: No registered users and 38 guests

Login