Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

KTorrent: "UTP: lost packets on connection"

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)
User avatar

Topic Author
parityboy
Site Admin
Posts: 1254
Joined: Wed Feb 05, 2014 3:47 am

KTorrent: "UTP: lost packets on connection"

Postby parityboy » Thu Jun 05, 2014 2:42 pm

Currently running KTorrent 4.2.1 on Mint 14 KDE. The networking is set to use uTP if it can. Noticed the items below in the logs. It seems to be losing packets every second; is that natural with three torrents actively seeding?

Code: Select all

Thu Jun 5 10:31:49 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:49 2014: UTP: lost packets on connection 9182
Thu Jun 5 10:31:50 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:50 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:50 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:50 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:50 2014: UTP: established connection with <edited>
Thu Jun 5 10:31:50 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:51 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:51 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:51 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:53 2014: Authentication(S) to <edited> : ok
Thu Jun 5 10:31:53 2014: UTP: lost packets on connection 9182
Thu Jun 5 10:31:53 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:54 2014: UTP: lost packets on connection 38481
Thu Jun 5 10:31:54 2014: UTP: lost packets on connection 38481
<snip>

User avatar

jlg
Posts: 92
Joined: Mon May 05, 2014 2:44 am

Re: KTorrent: "UTP: lost packets on connection"

Postby jlg » Mon Aug 18, 2014 6:43 pm

Transmission FTW.


Return to “member support & tech assistance”

Who is online

Users browsing this forum: Bing [Bot] and 38 guests

Login