Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Really slow speeds

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)
User avatar

Topic Author
leftnutt43
Posts: 13
Joined: Wed Apr 02, 2014 2:17 am

Really slow speeds

Postby leftnutt43 » Thu Apr 03, 2014 12:53 pm

I was hoping for better speeds than what i am getting .. I have tried all the exit noids running win 7 on Amd quadcore 4 gig ram live in the sticks so only get 13 down and about 2 maybe on a good day but usually 1 .. but I am only hitting 1 maybe on all the noids down and alot worse up.. does not matter which onei use .. live in the USA..
Last edited by leftnutt43 on Thu Apr 03, 2014 1:01 pm, edited 1 time in total.

User avatar

Topic Author
leftnutt43
Posts: 13
Joined: Wed Apr 02, 2014 2:17 am

Re: Really slow speeds

Postby leftnutt43 » Thu Apr 03, 2014 12:59 pm

http://www.speedtest.net/my-result/3414555887]Image

oops forgot to post this just a example .. pretty much the same on all noids.. give or take..

User avatar

exempt
Posts: 31
Joined: Sun Dec 29, 2013 7:49 am

Re: Really slow speeds

Postby exempt » Fri Apr 04, 2014 3:22 am

leftnutt43 wrote:I was hoping for better speeds than what i am getting .. I have tried all the exit noids running win 7 on Amd quadcore 4 gig ram live in the sticks so only get 13 down and about 2 maybe on a good day but usually 1 .. but I am only hitting 1 maybe on all the noids down and alot worse up.. does not matter which onei use .. live in the Usa


Have you tried the new USA exit node cluster cryptostorm_client_raw-UnsAE1_3.conf https://cryptostorm.org/download/file.php?id=674

The USA and Canadian servers should be fast for you. Are you using ethernet or wireless? What are your ISPs advertised speeds?

Which configs have you tried? For some configs like the one I've linked here, you may have to disconnect and reconnect to get a faster server.
cryptostorm_client_production 0-9b download/file.php?id=388

For example, I live in NJ and have advertised speeds of 50 down & 25 up, so the North American servers are fast for me like this :D :
Image


but when using the other servers like Iceland I get this :thumbdown: :

Image

User avatar

Graze
Posts: 247
Joined: Mon Dec 17, 2012 2:37 am
Contact:

Re: Really slow speeds

Postby Graze » Fri Apr 04, 2014 4:26 am

exempt wrote:...
The USA and Canadian servers should be fast for you. Are you using ethernet or wireless? What are your ISPs advertised speeds?
...


Fair advice. Get a baseline # first and then compare the differences, but try out the North American exits. There's just so many hops when you go all the way to Germany and back - it's typically helpful to hit up a server that's pseudo-local to your backbone.

If you keep having issues, send a note to support@cryptostorm.is and they'll possibly put you on the alpha for the new client - which doesn't do anything for speed, but has a cool dropdown for selecting exitnode. ;)
------------------------
My avatar is pretty much what I look like. ;) <-- ...actually true, says pj
WebMonkey, Foilhat, cstorm evangelnomitron.
Twitter: @grazestorm.
For any time sensitive help requests, best to email the fine bots in support@cryptostorm.is or via Bitmessage at BM-NBjJaLNBwWiwZeQF5BMLYqarawbgycwJ ;)

User avatar

exempt
Posts: 31
Joined: Sun Dec 29, 2013 7:49 am

Re: Really slow speeds

Postby exempt » Sat Apr 05, 2014 7:38 am

I'd also like to mention again that for each of the exit nodes that you may not always end with the same host/server.
For example, using a config file with

exitnode_balancer.cryptostorm.org

will connect you to one of the following:

79.134.235.131 windowsbackup-fenrir.cryptostorm.net ICELAND
192.96.201.86 windows-chili.cryptostorm.net USA
198.50.119.171 windows-shadow.cryptostorm.net CANADA

and using

exitnode-balancer.cryptostorm.org

will get you one of these:

79.134.235.132 raw-fenrir.cryptostorm.net ICELAND
192.96.201.85 raw-chili.cryptostorm.net USA
198.50.119.172 raw-shadow.cryptostorm.net CANADA
46.165.222.246 raw-cantus.cryptostorm.net GERMANY
70.38.46.224 CANADA

User avatar

Graze
Posts: 247
Joined: Mon Dec 17, 2012 2:37 am
Contact:

Re: Really slow speeds

Postby Graze » Sat Apr 05, 2014 7:00 pm

exempt wrote:I'd also like to mention again that for each of the exit nodes that you may not always end with the same host/server.
For example, using a config file with


...


And France is up on deck shortly - once we get past some pesky config issues with the provider. Then the next location, which is still up-for-grabs (though we're now in a position to quickly spin up locations thanks to some provider relationships and handy VM tech goodness which allows for quick deploys.)
------------------------
My avatar is pretty much what I look like. ;) <-- ...actually true, says pj
WebMonkey, Foilhat, cstorm evangelnomitron.
Twitter: @grazestorm.
For any time sensitive help requests, best to email the fine bots in support@cryptostorm.is or via Bitmessage at BM-NBjJaLNBwWiwZeQF5BMLYqarawbgycwJ ;)

User avatar

Tealc
ForumHelper
Posts: 283
Joined: Tue Jan 28, 2014 12:38 am

Re: Really slow speeds

Postby Tealc » Sat Apr 05, 2014 8:25 pm

Graze wrote:the next location, which is still up-for-grabs


Portugal? :thumbup:


Return to “member support & tech assistance”

Who is online

Users browsing this forum: No registered users and 30 guests

Login