Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
∞ take a peek at our legendary cryptostorm_is twitter feed if you're into that kind of thing ∞
Ξ we're rolling out voodoo network security across cryptostorm - big things happening, indeed! Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit GitHub Ξ
Ξ We've updated our CA certificate. All members need to be using the latest ones by Dec 22. See this page for more infoΞ

Win 8.1 Pro 64 bit

Looking for assistance with a cryptostorm connection issue? Post here & we'll help out. Also: if you're not sure where to post, do so here & we'll move things around as needed. Also: for quickest support, email our oddly calm & easygoing support reps at support@cryptostorm.is :)
User avatar

Topic Author
sottovoce
Posts: 14
Joined: Thu Feb 13, 2014 10:13 pm

Win 8.1 Pro 64 bit

Postby sottovoce » Sun Feb 16, 2014 2:26 am

I've read somewhere on these forums that some feedback was needed on Windows 8.1 using the current exitnodes. I have been successfully using Windows 8.1 Pro 64 bit with the dynamic exitnode and it has been working fine.

User avatar

jlg
Posts: 92
Joined: Mon May 05, 2014 2:44 am

Re: Win 8.1 Pro 64 bit

Postby jlg » Mon Aug 18, 2014 6:45 pm

Windows, as they say in Britania "God Save the Queen!"
(Ultima Online reference).


Return to “member support & tech assistance”

Who is online

Users browsing this forum: Bing [Bot] and 14 guests

Login