Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Search found 12 matches

by RubRiches
Sat Jul 07, 2018 7:33 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 197
Views: 506196

Re: widget v3

@RubRiches It's just a false positive. The CS widget installer randomly gets caught up in their database because it uses the same compression (LZ4) as some trojans. I use a local win7 VM for widget dev, and the only thing installed on it is the stuff needed for widget dev (Perl, Notepad++, etc.). I...
by RubRiches
Fri Jul 06, 2018 4:51 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 197
Views: 506196

Re: widget v3

Hey Guys,
Windows defender detected a Trojan and blocks the download.
Trojan detected is Trojan:Win32/Fuery.B!cl and Severity level is High. Please check and update.

Did some research and this looks like a Trojan.
by RubRiches
Wed Jun 06, 2018 2:42 am
Forum: member support & tech assistance
Topic: Not able to connect
Replies: 2
Views: 6928

Re: Not able to connect

I am using Widget Version 3.12 and it does not have ECC instance. However the issue seems to be resolved now. Thank for assisting.
by RubRiches
Sun Jun 03, 2018 9:04 pm
Forum: member support & tech assistance
Topic: Not able to connect
Replies: 2
Views: 6928

Not able to connect

Again in trouble. Need help. Not able to connect. I am using Version 3.12, as I was facing issue with the upgraded versions. Widget is on loop and below is the message I am getting: Sun Jun 03 21:28:24 2018 us=298482 TCP/UDP: Preserving recently used remote address: [AF_INET]185.107.80.86:5060 Sun J...
by RubRiches
Fri Mar 30, 2018 3:18 am
Forum: member support & tech assistance
Topic: Internet is broken after the update v3.13
Replies: 64
Views: 27072

Re: Internet is broken after the update v3.13

@RubRiches Both Netherlands servers and both France servers are working correctly. It could be that the new widget is remembering and restoring your current DNS settings, which might be set incorrectly because of a previous widget. If that's the case, try resetting your DNS to "Obtain DNS serv...
by RubRiches
Thu Mar 29, 2018 6:02 am
Forum: member support & tech assistance
Topic: Internet is broken after the update v3.13
Replies: 64
Views: 27072

Re: Internet is broken after the update v3.13

Updated widget to the latest 3.15.0.186 using Netherlands and France, shows connected but internet still not working. Believe v3.12 was the best, can you guys update your page to have the older versions available for download these scenarios.
Hoping you guys get this fixed.
by RubRiches
Fri Mar 16, 2018 2:16 am
Forum: member support & tech assistance
Topic: Unable to open websites after connecting
Replies: 4
Views: 7079

Re: Unable to open websites after connecting

Guys check this topic, issue is fixed.
viewtopic.php?f=32&t=9552
by RubRiches
Fri Mar 16, 2018 2:15 am
Forum: member support & tech assistance
Topic: Internet is broken after the update v3.13
Replies: 64
Views: 27072

Re: Internet is broken after the update v3.13

Had already tried disabling DNSCrypt, tried again just in case - to no avail. Commented out the block-outside-dns line after installing from your link - WORKING! :mrgreen: Many thanks df . Appreciate the help. EDIT: Enabling ECC instances causes the same problem to occur (no browser internet access...
by RubRiches
Thu Mar 15, 2018 3:00 am
Forum: member support & tech assistance
Topic: Internet is broken after the update v3.13
Replies: 64
Views: 27072

Re: Internet is broken after the update v3.13

Hey guys at Cryptostorm, is there a solution? or I have wasted my 12 months of tokens. No response in 5 days? Great customer service. You guys have not even responded on twitter. Amazed. :thumbdown:
Is there anyone else who has found a solution, help please.
by RubRiches
Sat Mar 10, 2018 3:57 am
Forum: member support & tech assistance
Topic: Internet is broken after the update v3.13
Replies: 64
Views: 27072

Internet is broken after the update v3.13

Hi team, Internet is not working after the recent update. Initially it started with Windows defender blocking the new widget update(Trojan). I had to close defender and firewall to download the widget v3.13. Now I am not able to surf. This is what I get: Windows Network Diagnostics Issues found Secu...
by RubRiches
Fri Mar 09, 2018 6:15 am
Forum: member support & tech assistance
Topic: Unable to open websites after connecting
Replies: 4
Views: 7079

Re: Unable to open websites after connecting

Hi team, I am also facing the same issue. Initially it started with Windows defender blocking the new widget update. I had to close defender and firewall to download the widget v3.13. Now I am not able to surf. This is what I get: Windows Network Diagnostics Issues found Security or firewall setting...

Go to advanced search

cron
Nothing to display.

Login