Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Search found 5 matches

by bricus
Tue Nov 14, 2017 12:22 pm
Forum: DeepDNS.net - cryptostorm's no-compromise DNS resolver framework
Topic: deepDNS: seamless Tor .onion site access, via cryptostorm
Replies: 24
Views: 126347

Re: deepDNS: seamless Tor .onion site access, via cryptostorm

df wrote:@bricus
Firefox also needs 'network.dns.blockDotOnion' set to 'false'

Thanks a lot.
by bricus
Tue Nov 14, 2017 10:35 am
Forum: DeepDNS.net - cryptostorm's no-compromise DNS resolver framework
Topic: deepDNS: seamless Tor .onion site access, via cryptostorm
Replies: 24
Views: 126347

Re: deepDNS: seamless Tor .onion site access, via cryptostorm

Hi,

I have no access to Tor TLD’s like .onion.
I use the last widget on two computers, Win7 and Win10.
I enabled ‘network.proxy.socks_remote_dns’ in Firefox.
I’m probably missing something, do I have to install or configure something?

Thanks
by bricus
Sat Feb 11, 2017 9:11 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 198
Views: 636018

Re: widget v3

V3 is working again, thanks.
If it’s ever known, I’m curious to know why OpenVPN 2.4.0 is/was crashing – even if I won’t understand.
by bricus
Thu Feb 09, 2017 12:55 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 198
Views: 636018

Re: widget v3

Thanks for the various responses, and good to know I’m not the only one.
I just tested on Win10, so I have this issue on Win7 and Win10.
by bricus
Wed Feb 08, 2017 8:09 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 198
Views: 636018

Re: widget v3

Hi, I was on a previous v3 build, and since several updates happened within the widget, I’m not able to use a v3 build any more – well, I just have the v3.0.0.66 to test. It stops at the “Logging into the darknet” step, no log is visible, just a black square. Is there a way to get the log elsewhere?...

Go to advanced search

Nothing to display.

Login