Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit here or GitHub Ξ
Ξ If you're looking for tutorials/guides, check out the new https://cryptostorm.is/#section6 Ξ

Search found 46 matches

by rwilcher
Mon May 28, 2018 7:48 pm
Forum: member support & tech assistance
Topic: Windows 10?
Replies: 12
Views: 25101

Re: Windows 10?

Seems to work fine for me. With the latest widget etc. Didn't need to do anything special.
by rwilcher
Fri Apr 20, 2018 11:49 am
Forum: member support & tech assistance
Topic: Cannot Resolve Global Random
Replies: 4
Views: 7417

Re: Cannot Resolve Global Random

This also happens to me . Seems to be a random thing . I usually only go to US sites. No rhyme or reason to it.
Going off site and retrying again usually solves it. I was beginning to to think it was something with my
setup. May still be for that matter. Only happens occasionally.
by rwilcher
Wed Apr 04, 2018 3:55 am
Forum: member support & tech assistance
Topic: Internet is broken after the update v3.13
Replies: 64
Views: 27072

Re: Internet is broken after the update v3.13

Found out I had to reset windows firewall settings. Something clobbered it.
Could not get v3.13 to work without doing it. Haven't tried .15 yet. Think
I will let things cool down for a bit. At least it's working .
by rwilcher
Fri Mar 16, 2018 11:52 pm
Forum: member support & tech assistance
Topic: Internet is broken after the update v3.13
Replies: 64
Views: 27072

Re: Internet is broken after the update v3.13

Only works when block-outside-dns is not enabled. # custom configuration directives go here # # comment the below line to disable openvpn's internal dns blocking (only if you know what you're doing) # block-outside-dns # Df suggestion to fix dns fu #block-outside-dns #flushdns register-dns I probabl...
by rwilcher
Fri Mar 16, 2018 8:52 am
Forum: member support & tech assistance
Topic: Internet is broken after the update v3.13
Replies: 64
Views: 27072

Re: Internet is broken after the update v3.13

this also solved my problem . Commented out the block-outside-dns line after installing from your link - WORKING!
Many thanks. At least there is a workaround.
by rwilcher
Sat Mar 10, 2018 11:45 pm
Forum: member support & tech assistance
Topic: Internet is broken after the update v3.13
Replies: 64
Views: 27072

Re: Internet is broken after the update v3.13

I am having the exact same problem. Arrgh :crazy:
by rwilcher
Sat Mar 10, 2018 12:54 am
Forum: member support & tech assistance
Topic: Cryptostorm won't connect - ISP blocked it?
Replies: 6
Views: 7603

Re: Cryptostorm won't connect - ISP blocked it?

Oh and btw Error I am getting is inability to resolve any site except Cryptostorm and a few others.
Maybe it's my ISP which is Spectrum though it was working before I allowed the upgrade.
by rwilcher
Sat Mar 10, 2018 12:29 am
Forum: member support & tech assistance
Topic: Cryptostorm won't connect - ISP blocked it?
Replies: 6
Views: 7603

Re: Cryptostorm won't connect - ISP blocked it?

After doing the suggested update to the new windows widget , cstorm is completely broken Name servers are busted. Cant do anything unless I kill cstorm process. Was working great until this. Running Win7 64. Can I go back to what I had ? Anyway I am using spectrum as an ISP . Don't know WTH is going...
by rwilcher
Sat Dec 16, 2017 8:54 pm
Forum: member support & tech assistance
Topic: Stopped receiving monthly tokens since nov 14/2017
Replies: 1
Views: 2862

Stopped receiving monthly tokens since nov 14/2017

Hello, Who should I contact about not receiving my monthly tokens? I have a monthly subscription via paypal and have not received one for this month. Last one I got was November 14/2017. Anyone know about this? Been working since jan this year? What should I do ?. Been working prefect to this point....
by rwilcher
Sat Jun 24, 2017 5:30 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 197
Views: 506197

Re: widget v3

Thank you very much.
by rwilcher
Wed Jun 21, 2017 5:22 pm
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 197
Views: 506197

Re: widget v3

What is the correct v3 widget I should get ? Confusing.
by rwilcher
Thu Jun 08, 2017 11:28 pm
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 19626

Re: Exclude programs or websites from VPN connection?

I have no wired interfaces on this box. All are WPA2 n.
by rwilcher
Thu Jun 08, 2017 11:20 pm
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 19626

Re: Exclude programs or websites from VPN connection?

I have no wired interfaces on this box. All are WPA2 n.
by rwilcher
Mon Jun 05, 2017 12:17 am
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: widget v3
Replies: 197
Views: 506197

Re: widget v3

I have been running v3 for 3 days now. Have seen no instability
under Windows 10. Works like a champ so far.
by rwilcher
Fri May 26, 2017 11:52 pm
Forum: member support & tech assistance
Topic: Exclude programs or websites from VPN connection?
Replies: 19
Views: 19626

Re: Exclude programs or websites from VPN connection?

Hello mavens.I had a slightly different problem. When using cstorm, I could not access devices on my local network. As I do everything via WiFi, was painful. My perhaps sub optimal solution was setting dual ip addresses on my wifi adapter. The article I referenced to do this is here http://tunecomp....
by rwilcher
Sat Nov 19, 2016 2:13 am
Forum: member support & tech assistance
Topic: I have 2 important questions...
Replies: 2
Views: 3434

Re: I have 2 important questions...

My paypal subscription has been flawless for quite a while. A charge for mytokens usually comes on the 14th of the month. Only difficulty I had was needing to change the delivery address which had to be done on the paypal end.
by rwilcher
Sun Oct 11, 2015 10:01 am
Forum: member support & tech assistance
Topic: Where's my token at?
Replies: 1
Views: 5283

Re: Where's my token at?

Check your junk and spam folders. I had this problem once too. My token ended up there.
by rwilcher
Tue Aug 04, 2015 7:21 pm
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: Forum instability of late
Replies: 4
Views: 14926

Re: Forum instability of late update.

Got things to work by changing to us - west endpoint in the widget.
Dont really know why the one I have been using won't authenticate any more.
by rwilcher
Tue Aug 04, 2015 4:18 pm
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: Forum instability of late
Replies: 4
Views: 14926

Re: Forum instability of late

Anyone experiencing logins problems into cstorm? Was fine
yesterday but hangs at logging into darknet. Retries after
60 secs.
by rwilcher
Sat Aug 01, 2015 6:14 pm
Forum: member support & tech assistance
Topic: SCAM!
Replies: 5
Views: 8013

Re: SCAM!

Hello. I have not received a token and the ones I received previously have expired. What is the situation now ?
by rwilcher
Sat Jul 04, 2015 3:58 am
Forum: Dumping_Ground
Topic: cryptostorms new look
Replies: 2
Views: 14372

cryptostorms new look

I think crypto storms new look is gorgeous. Kudos guys. :ugeek:
by rwilcher
Thu Jun 04, 2015 7:45 pm
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

Re: cryptostorm weirdness | RESOLVED

Things are back to normal. Routing issues makes sense. IP/DNS detect looked weird yesterday. Looks sane today so I guess it's fixed. Thanks.
by rwilcher
Thu Jun 04, 2015 3:40 am
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

Re: cryptostorm weirdness | RESOLVED

Unfortnatly, this has returned. I have been having problems with this widget since this morning. Token I am sing verifies correctly . The test page fails to verify correct operation. when I go to the test page it fails. I can also no longer login to the member forum. Was working perfectly yesterday....
by rwilcher
Sun May 31, 2015 2:03 am
Forum: member support & tech assistance
Topic: how do i receive token - made purchase got nothing
Replies: 4
Views: 5424

Re: how do i receive token - made purchase got nothing

Ok guys. This is the last day for the token I have. Please help? :wtf:
by rwilcher
Sat May 30, 2015 1:32 am
Forum: member support & tech assistance
Topic: how do i receive token - made purchase got nothing
Replies: 4
Views: 5424

Re: how do i receive token - made purchase got nothing

Add me to this issue too. Have not received token but charge has gone through. This happened last month too. Never get the email containing token. I am on monthly token subscription. VIA Paypal. Using this months token now to post this. Email is working as I get forum notifications. cryptostorm soft...
by rwilcher
Fri May 15, 2015 1:44 am
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

Re: cryptostorm weirdness | RESOLVED

Nice to watch masters at work :clap:
by rwilcher
Thu May 14, 2015 10:45 pm
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

Re: cryptostorm weirdness | RESOLVED

Thanks for your attention and concern. Top flight support people. Unbelievable.
by rwilcher
Thu May 14, 2015 9:27 pm
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

Re: cryptostorm weirdness

Heres part of the interaction from troubleshooting my issue. User Actions Following cryptostorm ҉ðåяќйἔт ‏@cryptostorm_is @neo11 ...but the widget is fairly obsessive about 'zombie sessions' showing inaccurately as connected. Depends on how paranoid you are! :-) Reply Retweet Favorite More RETWEET 1...
by rwilcher
Thu May 14, 2015 8:39 pm
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

Re: cryptostorm no-longer-weirdness :-)

Ok I changed port to random port in the Widget. after that no more problems. Things are working perfectly now after several reboots/Widget restarts. Haven't seen this since. I received mail from some one in support saying they found the problem. I can confirm that we'd added capacity over the weeke...
by rwilcher
Thu May 14, 2015 3:24 am
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

Re: cryptostorm weirdness

Ok I changed port to random port in the Widget. after that no more problems. Things are working perfectly now after
several reboots/Widget restarts. Haven't seen this since. I received mail from some one in support saying they found the
problem.
by rwilcher
Wed May 13, 2015 7:16 am
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

Re: cryptostorm weirdness

Looks like the packet masters have licked this issue as of today. Thins seem to be working as expected. Some corner
case or something. Looks fixed now. Will poke around a bit to be sure.
by rwilcher
Tue May 12, 2015 8:52 pm
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

Re: cryptostorm weirdness

UPDATE: This happened to me again today. By changing to a random port , on the widget I got the conn back to green on the test page. To get this working yesterday, I was instructed to change from the default port 'on the widget' to port 88888. This got it working. Somethings going on. :crazy: Hope I...
by rwilcher
Mon May 11, 2015 8:52 pm
Forum: member support & tech assistance
Topic: cryptostorm weirdness | RESOLVED
Replies: 18
Views: 18710

cryptostorm weirdness | RESOLVED

Hi all. This morning I am having a weird issue. I am using the latest windows widget. Comes up and connect normally. After completion says I am connected to the dark net. All green. Everything appears to be OK. However when I go to the test page https://cryptostorm.is/test It shows all red. My token...
by rwilcher
Thu May 07, 2015 9:17 pm
Forum: guides, HOWTOs & tutorials
Topic: [Discussion thread] HOW TO: connect when using Windows
Replies: 7
Views: 17487

Re: [Discussion thread] HOW TO: connect when using Windows

Just thought I would mention this. Earlier I asked about TAP-Driver getting clobbered by antivirus programs. I found this was happening to me. I was having intermittent startup and authentication issues with the latest Windows widget causing me to reinstall it. After excluding the TAP-driver directo...
by rwilcher
Wed May 06, 2015 4:19 am
Forum: member support & tech assistance
Topic: Paypal purchase. No email + confusion.
Replies: 10
Views: 11144

Re: Paypal purchase. No email + confusion.

Stuff happens. NOBIGGIE least I got it. Thanks till next time 8-). U guys rock in any event! :clap:
by rwilcher
Tue May 05, 2015 10:43 pm
Forum: guides, HOWTOs & tutorials
Topic: [Discussion thread] HOW TO: connect when using Windows
Replies: 7
Views: 17487

Re: [Discussion thread] HOW TO: connect when using Windows

Anyone seen antivirus programs clobbering the TAP-Driver under windows ?
by rwilcher
Wed Apr 29, 2015 7:46 pm
Forum: cryptostorm in-depth: announcements, how it works, what it is
Topic: Why is there no edit button on my posts?
Replies: 4
Views: 16175

Why is there no edit button on my posts?

I cannot find the edit button on my posts. Why?
by rwilcher
Tue Apr 28, 2015 10:58 pm
Forum: member support & tech assistance
Topic: Paypal purchase. No email + confusion.
Replies: 10
Views: 11144

Re: Paypal purchase. No email + confusion.

Great. Will try those things Who to DM to? I park on twitter alot. Thanks for getting back.
by rwilcher
Tue Apr 28, 2015 9:32 pm
Forum: member support & tech assistance
Topic: Paypal purchase. No email + confusion.
Replies: 10
Views: 11144

Re: Paypal purchase. No email + confusion.

Guess I am just Sol on this .
by rwilcher
Tue Apr 28, 2015 9:18 pm
Forum: member support & tech assistance
Topic: Paypal purchase. No email + confusion.
Replies: 10
Views: 11144

Re: Paypal purchase. No email + confusion.

Have seen no interaction from host tokenbot@cryptostorm. I was told this was the host that sends these things. If thats true,
never was sent. Thoughts?
by rwilcher
Tue Apr 28, 2015 8:47 pm
Forum: member support & tech assistance
Topic: Paypal purchase. No email + confusion.
Replies: 10
Views: 11144

Re: Paypal purchase. No email + confusion.

What host would send the email, I can check my email log for that host to see if it was sent. So far haven't seen it anywhere.
Thanks for getting back. Is kind of frustrating. Will check again.
by rwilcher
Tue Apr 28, 2015 8:09 pm
Forum: member support & tech assistance
Topic: Paypal purchase. No email + confusion.
Replies: 10
Views: 11144

Re: Paypal purchase. No email + confusion.

twitter handle= neo11
by rwilcher
Tue Apr 28, 2015 8:04 pm
Forum: member support & tech assistance
Topic: Paypal purchase. No email + confusion.
Replies: 10
Views: 11144

Paypal purchase. No email + confusion.

Trying to resolve this and get my token. I am kind of stuck here. After the order never received the email. Help appreciated. These are the emails I have received. Also had a conversation on twitter about it . The email / token still has not arrived. ---------------------------------- Hi there, I'm ...

Go to advanced search

Nothing to display.

Login