Ξ welcome to cryptostorm's member forums ~ you don't have to be a cryptostorm member to post here Ξ
∞ take a peek at our legendary cryptostorm_is twitter feed if you're into that kind of thing ∞
Ξ we're rolling out voodoo network security across cryptostorm - big things happening, indeed! Ξ
Ξ any OpenVPN configs found on the forum are likely outdated. For the latest, visit GitHub Ξ

Search found 31 matches

by kelltech
Wed Apr 12, 2017 4:17 am
Forum: member support & tech assistance
Topic: Any Dedicated IP Service?
Replies: 1
Views: 326

Any Dedicated IP Service?

Just wondering, does CS offer any dedicated IP service? I'm moving overseas and I'd like to be able to watch shows on certain streaming services that are quite blocked on the U.S. CStorm IP's.
by kelltech
Mon May 09, 2016 9:22 pm
Forum: member support & tech assistance
Topic: Linux Mint Setup Errors
Replies: 2
Views: 2721

Linux Mint Setup Errors

I'm using Linux Mint and I'm fairly new to it, but confident in what I'm doing. Except with trying to set cstorm up in it :mrgreen: Here's what's happening: I went to cstorm's github, grabbed the linux .ovpn files and when I select one in Networking > Add network connection > VPN > Import file, I ge...
by kelltech
Fri May 01, 2015 12:36 pm
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 6657

Re: Android "waiting for server reply"

Both, neither US node connects. I am done traveling for a while after tomorrow, maybe I'll scratch everything and start fresh
by kelltech
Thu Apr 30, 2015 2:29 am
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 6657

Re: Android "waiting for server reply"

This is beyond frustrating. I've tried an older version of OpenVPN and have tried to connect on my phone using OpenVPN and i get the same. exact. result. I cannot connect to US using OpenVPN and Android. Germany connects just fine and the settings are all the same. Damn.
by kelltech
Wed Apr 29, 2015 8:27 pm
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 6657

Re: Android "waiting for server reply"

Thanks for the details! Strange though, Ive just tried these settings and still cannot connect to US, but no problem connecting to Germany or France :/
by kelltech
Tue Apr 28, 2015 12:56 am
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 6657

Re: Android "waiting for server reply"

Thanks for the information, I've been looking through the settings and I'm sorry but making these adjustments is outside my skill set! Where can I make these changes?
by kelltech
Fri Apr 24, 2015 1:13 pm
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 6657

Re: Android "waiting for server reply"

Mine times out before ever connecting. It happens on most of the locations i try to connect to, although i can connect to France and Germany, just can't watch certain tv on those, need US ip ;)
by kelltech
Fri Apr 24, 2015 2:58 am
Forum: member support & tech assistance
Topic: Android "waiting for server reply"
Replies: 12
Views: 6657

Android "waiting for server reply"

I apologize if this has already been addressed and i missed it in search.

While connecting using OpenVPN and the latest ovpn files i continue to get a "waiting for server reply" message in OpenVPN. I'm running android 4.4.2 and trying to connect to the US Central. I appreciate any advice.
by kelltech
Thu Mar 26, 2015 1:47 pm
Forum: member support & tech assistance
Topic: CStorm and MS Onenote
Replies: 2
Views: 1747

Re: CStorm and MS Onenote

Client side is what I was thinking, I'm just not overly knowledgeable about it all. It seems fishy, as one should expect from MS. Bottom line, not a good alternative to Evernote, one too many red flags! Thank you for your input.
by kelltech
Wed Mar 25, 2015 1:21 pm
Forum: member support & tech assistance
Topic: CStorm and MS Onenote
Replies: 2
Views: 1747

CStorm and MS Onenote

I've been digging for an Evernote replacement and not finding much figured I'd give old MS Onenote a try. First mistake, yes but anyway... When I'm logged into CStorm, I cannot log into Onenote. It tells me I'm offline. I turn CStorm off and voila! I'm logged into Onenote. Tried it 3 different ways,...
by kelltech
Fri Jul 25, 2014 1:51 am
Forum: member support & tech assistance
Topic: RESOLVED? | Unstable connection in Iceland or am I doing ...
Replies: 73
Views: 42828

Re: RESOLVED? | Unstable connection in Iceland or am I doing

@Fermi; @parityboy I've been able to stay connected all day today on emerald and cantus, going to leave it on fenrir overnight and then try bruno and cantus once more tomorrow. :thumbup:
by kelltech
Wed Jul 23, 2014 11:57 am
Forum: member support & tech assistance
Topic: RESOLVED? | Unstable connection in Iceland or am I doing ...
Replies: 73
Views: 42828

Re: RESOLVED? | Unstable connection in Iceland or am I doing

@thread OK, Cantus has passed the 24 hour mark. Gonna move on to Fenrir. :) I'm afraid the issues seem to be very hit and miss. I've been on cantus this morning and stayed connected for about 10 minutes the first time, 20 minutes the second. Back to bruno to see how it does. Has anyone confirmed th...
by kelltech
Tue Jul 22, 2014 4:37 pm
Forum: member support & tech assistance
Topic: RESOLVED? | Unstable connection in Iceland or am I doing ...
Replies: 73
Views: 42828

Re: RESOLVED? | Unstable connection in Iceland or am I doing

Bruno, which was previously good for me while the others were not is now dropping after about 20 minutes. I tried it 3 times and have now switched to onyx and will also use cantus. Thanks for the hard work and constant updates :thumbup:
by kelltech
Sun Jul 20, 2014 11:35 am
Forum: member support & tech assistance
Topic: RESOLVED? | Unstable connection in Iceland or am I doing ...
Replies: 73
Views: 42828

Re: RESOLVED? | Unstable connection in Iceland or am I doing

I hate to bring the bad news, I was on bruno yesterday with no interruptions but today on onyx I've lost connection. Each time that happens I have token auth failed 2-3 times when I try to reconnect. I get that error whether the connection drops or even if I disconnect the widget manually. For now.....
by kelltech
Thu Jul 17, 2014 12:23 pm
Forum: member support & tech assistance
Topic: version control: non-widget Windows conf's, most current?
Replies: 22
Views: 11308

Re: version control: non-widget Windows conf's, most current

Can you please consider making some post, perhaps a sticky, for users who are still on OpenVPN for where we can keep up to date with Windows OpenVPN configs that is maintained with changes to the infrastructure? I've seen this stuff posted before but, it seems to move around and i have to go on a h...
by kelltech
Thu Jul 17, 2014 11:42 am
Forum: member support & tech assistance
Topic: RESOLVED? | Unstable connection in Iceland or am I doing ...
Replies: 73
Views: 42828

Re: Unstable connection in Iceland or am I doing something w

@Graze - I have a dual boot system of Linux Mint/Win7 but the problems I have experienced yesterday were only in my Win7 boot, I hadn't tried my Linux boot. I'm using the widget when I'm in Win7.
by kelltech
Wed Jul 16, 2014 4:43 pm
Forum: member support & tech assistance
Topic: RESOLVED? | Unstable connection in Iceland or am I doing ...
Replies: 73
Views: 42828

Re: Unstable connection in Iceland or am I doing something w

I'm getting knocked off every node I connect to within 5-10 minutes on each connect. I've seen a few token auth failures also but was able to reconnect ...for another 5 minutes...
by kelltech
Sat Jul 12, 2014 12:58 am
Forum: DeepDNS.net - cryptostorm's no-compromise DNS resolver framework
Topic: DNS Settings
Replies: 5
Views: 7731

Re: DNS Settings

Excellent, thank you guys :thumbup: :thumbup:
by kelltech
Fri Jul 11, 2014 2:14 am
Forum: guides, HOWTOs & tutorials
Topic: HOWTO: cryptostorm on Android non-root | cryptostorm.org/android
Replies: 100
Views: 130574

Re: HOWTO: 4 easy steps to connect your Android with OpenVPN

Tealc wrote:So everything updated... this time there are all the "exit nodes" available, if you find some kind of error let me know.


Works perfectly, a million thanks!! :clap:
by kelltech
Wed Jul 09, 2014 4:18 pm
Forum: DeepDNS.net - cryptostorm's no-compromise DNS resolver framework
Topic: DNS Settings
Replies: 5
Views: 7731

DNS Settings

I'm sorry but I don't fully understand everything I'd like to know about DNS settings and DNS leaks, etc. When I go to ipleak.net, I usually see my IP address as whatever exitnode I'm using but my detected dns addresses are all over the place. Sometimes it will just say Berlin no matter which exitno...
by kelltech
Tue Jul 08, 2014 10:30 pm
Forum: guides, HOWTOs & tutorials
Topic: HOWTO: cryptostorm on Android non-root | cryptostorm.org/android
Replies: 100
Views: 130574

Re: HOWTO: 4 easy steps to connect your Android with OpenVPN

Since this tutorial has the old cert's and the old OVPN settings from the very first conf's that got to see the light of day, it's more them possible that something got broken on the way, so.... I'm making new conf's for this OpenVPN Android app, specific for the most current cert's and conf's. Tha...
by kelltech
Sat Jun 28, 2014 3:26 am
Forum: guides, HOWTOs & tutorials
Topic: HOWTO: cryptostorm on Android non-root | cryptostorm.org/android
Replies: 100
Views: 130574

Re: HOWTO: 4 easy steps to connect your Android with OpenVPN

So this is for rooted devices? How about non rooted? My new tablet isn't rooted yet. I used to be able to connect on this tablet but since buying a new token I can't connect any more. I started from the beginning and still get "Auth failed" every time. I even reinstalled the OpenVPN app. A...
by kelltech
Sun Jun 08, 2014 10:42 am
Forum: member support & tech assistance
Topic: All nodes down?
Replies: 15
Views: 6627

Re: All nodes down?

marzametal wrote:UNSAE Chili times out @ TLS handshake, then swaps over to Germany Cantus - 46.165.222.245 after retry pause reaches zero...


That was indeed a fast fix, thank you support.

marzametal: my US places me in France. Strange...and no N.flix :crazy:
by kelltech
Fri Jun 06, 2014 4:56 pm
Forum: member support & tech assistance
Topic: All nodes down?
Replies: 15
Views: 6627

Re: All nodes down?

Nope not alone, I've been unable to connect for hours. Hope it all comes back soon :cry:
by kelltech
Fri Jun 06, 2014 2:09 pm
Forum: member support & tech assistance
Topic: All nodes down?
Replies: 15
Views: 6627

All nodes down?

I just want to be sure it's not just my end, but we can't connect to any node. Tried with OpenVPN as well as the widget, no luck.
by kelltech
Sun Jun 01, 2014 1:36 am
Forum: member support & tech assistance
Topic: Connecting different devices at different times
Replies: 7
Views: 3783

Re: Connecting different devices at different times

If I recall correctly, I read the security behind the one token per device at any given time is to do away with potential MiTM attacks, though I could be mistaken. I don't have a problem connecting different devices on my token at different times as I'm using one device at a time anyway. It's cool j...
by kelltech
Sun May 25, 2014 6:33 pm
Forum: member support & tech assistance
Topic: Connecting different devices at different times
Replies: 7
Views: 3783

Connecting different devices at different times

Sometimes I connect to the internet with my tablet, sometimes my Linux build and other times my Win 7. Can I use one token on all of these devices since I never have 2 on at the same time and I switch between them? Also, sometimes on Win7 I will use OpenVPN and sometimes I use the CryptoStorm widget...
by kelltech
Fri May 23, 2014 11:36 pm
Forum: member support & tech assistance
Topic: Please...I need a response :(
Replies: 4
Views: 2511

Re: Please...I need a response :(

Guest: Thank you for your supportive words and for your kind offer. I must agree with you on every point: first, there is no alternative to CryptoStorm. Not one. Second, the CryptoStorm team is unmatched in terms of their devotion to privacy and security and their uncanny ability to just do things r...
by kelltech
Wed May 21, 2014 12:25 am
Forum: member support & tech assistance
Topic: Please...I need a response :(
Replies: 4
Views: 2511

Re: Please...I need a response :(

Thank you for your reply. I sent a message just now, just forwarded my last one. I did learn a little earlier my email provider moved all servers at some point over the last month. Nothing at all in my spam folder, so I wonder if their move swallowed some of my incoming emails :/
by kelltech
Tue May 20, 2014 12:10 pm
Forum: member support & tech assistance
Topic: Please...I need a response :(
Replies: 4
Views: 2511

Please...I need a response :(

I understand how buried support staff must be, dealing with support requests and getting the 1.0 client ready, which is awesome by the way. However, I've emailed support no less than 3 times and it has been over a month and I have yet to receive a response. In March, someone from support told me to ...
by kelltech
Fri Apr 11, 2014 11:44 am
Forum: general chat, suggestions, industry news
Topic: unseen.is
Replies: 4
Views: 8011

Re: unseen.is

Very valid points, and for sure Unseen is there to turn a profit, hopefully they're doing so by delivering what they say they will. On the question about open source, their response was basically a recognition of the "advantages to open source but is concerned about spies getting in like in RSA...

Go to advanced search

Nothing to display.

Login